Les conditions requises ne sont pas remplies.

Vous ne pouvez pas installer WordPress 4.7.5, car cette version requiert une version de MySQL égale ou supérieure à la 5.0. Votre hébergement utilise MySQL version 4.0.26.